1. Things you need to know about the new ‘Conversations’ PM system:

    a) DO NOT REPLY TO THE NOTIFICATION EMAIL! I get them, not the intended recipient. I get a lot of them and I do not want them! It is just a notification, log into the site and reply from there.

    b) To delete old conversations use the ‘Leave conversation’ option. This is just delete by another name.
    Dismiss Notice

MDAC first listen (part XIV)

Discussion in 'audio' started by DANOFDANGER, Oct 12, 2012.

Thread Status:
Not open for further replies.
  1. Trojka

    Trojka Well-Known Member

    This weekend I've been listening to some Ligeti & Feldman pieces, XTC, Queen, King Crimson, Oscar Peterson (We Get Requests, great recording!), Sonny Rollins, a bit of bluegrass, some brazilian folk music, Charles Mingus, a few Zappa records and I ended it today with Miles Davis' Big Fun. Yowza! I would like to mention that although all the MPAX/MAMP/etc talk is very interesting (and tempting) to read, I couldn't wish for anything more at the moment. The M-DAC makes all the music in my collection sound so wonderfully deep and rich, with so much detail and no preference to style at all. Amazing. Every record I choose surprises me.

    So thanks, John. :)
  2. What's a fast filter?
    I only have these filters:

    Optimal Spectrum
    Optimal Transient
    Optimal Transient XD
    Optimal Transient DD
    Sharp Rolloff
    Slow Rolloff
    Minimum Phase

    Should I start the music before 1.) ?
  3. Artmon

    Artmon pfm Member

    I listened to Haydn, Gluck, Beethoven, Rachmaninov, Grieg, Verdi, Mozart, and Bach, and had the same experience. Yes: Thanks.
  4. JohnW

    JohnW pfm member

    Playing Music will have no effect on the issue of retaining the Memory, so it does not matter.

    Sorry, the Fast Filter + Sharp, so I corrected the instructions:-

    To help me better understand the issue, Pls. follow these steps:

    1. Select Sharp Filter

    2. Set Level to say -40dB

    2. Power Off

    3. Wait 10 seconds

    4. Power On

    Is the Level still "-40dB" upon power-up?

    Is the "Sharp Filter" Selected upon power up?

    Do you still have the issue?

    If the MDAC has not recalled the Volume level set before power off (in this case -40dB as requested in Step 2) and / or the selected "Sharp" Filter then I'm sorry YOUR UNIT HAS A HARDWARE ISSUE - I cannot stress this in any other way.

    Hopefully this will not be the case and the MDAC will correctly recall the selected Fast Filter and recall the Volume level set before power-off.

    An instantaneous "Buffer-Flush" message on first enumeration of the USB port is normal while the buffer's correctly align themselves...

  5. JohnW

    JohnW pfm member

    I'm happy to hear - thank you both for the feedback,

  6. My M-DAC has recalled both the volume and the filter selected before shutting the device down.
    The problem went away by turning on the M-DAC while playing music if the Sharp filter was selected before turning the device off.

    I can now turn on the M-DAC with any filter selected even if music is playing. Why is that?

    Thank you!
  7. JohnW

    JohnW pfm member

    Well good news that your MDAC recalls its setting, but I strongly suspect you will still have filter load issues (if any other filter apart from Sharp or Slow) is selected during power-up... Test more and let us know.

    The best work around ATM is not to have Music playing over the USB as you power-up... as Arthur points out, seems strange to play music before the DAC itself is powered on...

  8. Yeah, I selected "Optimal Spectrum" filter and turned the device off.
    After some minutes with music playing I switched it back on and the problem was there.

    Filter load issues correlate to the Firmware of the M-DAC? So it can be fixed?

    What exactly does the Sharp / Slow filter do all the other filters don't?

    Thank you for helping, John!
  9. JohnW

    JohnW pfm member

    The Sharp and Slow filters are ESS internal filters, so they are not really loaded - rather they are selected.

    The ESS DAC has a REALLY stupid design fault (design Bug) - its Clock must be continues and uninterrupted during the filter load process and to make matters worst there is no method to read-back the Memory to confirm they have been correctly loaded.

    At a guess it would appear that your MAC is cycling the sampling frequency as the MDAC USB port as its enumerated - thus corrupting the ESS Filter load process.

    The work-around is not to play music until the MDAC has been powered up.

    The ESS DAC is so full of design bugs, sometimes I get so pissed off as we take a hit because of design issues outside of our control...

    We live with this status quo as IMO the ESS DAC's are the very best, however at times like this I just wish ESS would get there house in order...

  10. alexdepalex

    alexdepalex New Member

    Here exactly the same issue. Playing music over USB, the meters were working, but there was no sound coming from the line out. When restarting the mdac, volume was set back to -80db. Restarting didn't fix the issue. Only leaving it switched of for half an hour did the trick. Had this happening about 3 or 4 times. Not hoping it's a hardware issue :(
  11. Hubert481

    Hubert481 pfm Member

    Unit was fine for about 2 months.
    My issue is, that there are failures (no music for about 0,1 seconds) - happens every several minutes.
    After rebooting, this failuere did not occure again for some hours.
    (i should mention, that the mdac is turned on 24/7 all the time).

    Also not hoping it's a hardware issue (temperatur problem). (FW 0.90)
  12. Hey John,

    so there is no change to "fix" this bug by software? Maybe it would help to automatically select the Sharp filter when turning on the device. As soon as it has booted the filter is switched back to the previously selected. :confused:
  13. fusion5

    fusion5 on the dark side of hifi...

    Why do you have to play music while the MDAC is still booting?

    I don't get it.
  14. delange

    delange pfm Member

    By default, LMS is configured to transcode WAV to FLAC on the server side. You can disable this and have LMS to stream PCM native for WAV files. The transcoding is done to preserve network bandwidth. I too have disable the transcoding and am streaming my WAV's natively. All my SB's are wireless and work fine this way. No bandwidth issues whatsoever.
  15. WAD62

    WAD62 pfm Member

    That would explain the additional CPU...

    But given that FLAC via an SBTouch delivers 'Bit Perfect' data to the M-DAC why bother streaming/transcoding to/or storing WAV?
  16. delange

    delange pfm Member

    FLAC is not an option for me as I own several digital media players who do not support FLAC. Since I want an uncompressed format that is supported by all my media players I had to opt for WAV. That format allows me to play my music on all my players through only one single music library.
  17. sq225917

    sq225917 Bit of this, bit of that

    lol, wtf....
  18. WAD62

    WAD62 pfm Member

    Ah I see...that's why I stick to Android ;)
  19. Sebbyp

    Sebbyp pfm Member

    Makes no sense whatsoever!
Thread Status:
Not open for further replies.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice