Advertisement



  1. Things you need to know about the new ‘Conversations’ PM system:

    a) DO NOT REPLY TO THE NOTIFICATION EMAIL! I get them, not the intended recipient. I get a lot of them and I do not want them! It is just a notification, log into the site and reply from there.

    b) To delete old conversations use the ‘Leave conversation’ option. This is just delete by another name.
    Dismiss Notice

Windows 11 has arrived

Discussion in 'off topic' started by Robert, Oct 6, 2021.

  1. Jim Audiomisc

    Jim Audiomisc pfm Member

    I doubt any computer system can routinely be used "successfully out-of-the-box" by newbies. The distinction is that people get exposed to Windows Ways pretty much regardless. So it becomes what most people 'expect'.
     
  2. Robert

    Robert Tapehead

    Ubuntu, Zorin and Mint to name just three are all pretty much useable out of the box. The installation process for most Linux distros is hugely better (and much faster) than Windows.
    The problems come when you try adding the very latest hardware, opt for Nvidia graphics cards or need mainstream proprietary software.

    Other than the latest proprietary software issue, a rolling distribution like Arch fixes many of the problems but is definitely best suited to experienced Linux users. OpenSuse Tumbleweed is much better in this regard but again not for newbies.
    Debian gets old really fast due to the slow release and update schedule.
     
  3. garyi

    garyi leave blank

    The problem for linux is the lack of main stream apps, the constant pleading that openoffice, gimp etc are just as good really just does not pan out in use, sorry.
     
  4. garyi

    garyi leave blank

    In the mean time installing onto an oldie seems to be vorking so that was nice.

    [​IMG]
     
  5. kensalriser

    kensalriser pfm Member

    I'm still on Windows 8.1 with this PC and currently enjoying MS Office hell, as Outlook and Excel 2010 have decided they no longer wish to work and my attempts to fix have proved fruitless - this is addition to a long running print spooler related printing shutdown. Now I'm mulling over whether to do a clean re-install and/or gon to Windows 10, and if I have the emtional strength to do it myself or take it to the IT shop...
     
  6. Jim Audiomisc

    Jim Audiomisc pfm Member

    The 'Erazar' 'Gaming' laptop I bought a while ago does IIRC have an Nvidia card which I can use of bypass. It was a new model when bought. And runs pretty fast. I use it for processing AV files. Much of which I do via simple desktop 'apps' I write for ROX so I can do things like edit a file via DnD or convert its format, etc. Doesn't seem to give me problems.
     
  7. Jim Audiomisc

    Jim Audiomisc pfm Member

    Understood. If people have to use software that can't be ported to it, then they're stuck or have to DIY. I use !TechWriter on RISC OS because the technical document processing programs on other OS's are a PITA in comparison. However from experience with undergrads using computers my impression is that often the complaint that the "programs aren't as good" tends to mean "It doesn't work as I expect. and I've not found out how to use it as effectively so I stick to what I'm accustomed to."

    As I've pointed out elsewhere, my favourite OS and set of application/desktop programs are RISC OS. Linux is more useful for me to bash data, particularly AV, and I tend to write my own desktop DnD apps that do things for me by calling utils like ffmpeg, sox, etc. Find Handbreak dead handy, though, but admittedly it was a PITA at first to suss out. As was working out how to use some non-GUI uses of VLC.
     
  8. Jim Audiomisc

    Jim Audiomisc pfm Member

    BTW I install Mint xfce and then stick ROX-Filer on top. Gives me ROX access via one panel, and xfce via the other using the same screen.
     
  9. DuncanF

    DuncanF pfm Member

    I you follow the link above to pack the ISO to a USB, it inlines the registry hack to avoid the compatibility check, re-uses the currently installed key, deploys the currently used version, and doesn't give a "no future updates" message on a clean install.
     
  10. garyi

    garyi leave blank

    Its ok, I got it sorted wit clean installs, works flawlessly on 5th gen processors.
     
  11. MartinC

    MartinC pfm Member

    Strange, my PC is under 4 years old, with a i7-7700K processor, and Windows 11 says the processor isn't compatible - unfortunately I think that's the latest chip that the motherboard can take (ASUS Z270-K). The PC has the required TPM2 so not sure why it's not deemed compatible.
     
  12. DuncanF

    DuncanF pfm Member

    Follow this guide: How to Download a Windows 11 ISO File and Do a Clean Install | Tom's Hardware (tomshardware.com), starting from "Download a Windows 11 ISO That Bypasses TPM". It also bypasses the CPU check.
     
  13. gavreid

    gavreid pfm Member

  14. garyi

    garyi leave blank

    The tomes hardware is comprehensive but if you just want to do a clean install then head here:

    https://github.com/AveYo/MediaCreationTool.bat

    Click the code green button and download zip, extract the contents to a folder then right click the mediacreationtool.bat and run as administrator and it will run the script to download the windows 11 installer remove the checks and slap it on a USB Stick.

    Worked flawlessly here on an HP and Dell both running gen 5 processors, they seem no slower than before.
     
  15. onlyconnect

    onlyconnect pfm Member

    The stated reason is that these 7th gen CPUs proved slightly less stable with Windows 11, among those testing the preview.

    It is also widely believed that Microsoft was under pressure from hardware vendors to force a hardware upgrade cycle. Windows 10 runs on almost anything so they haven't had this for a while.

    Tim
     
  16. gavreid

    gavreid pfm Member

    It's some Apps apparently - quite a performance hit. Not much gets by Gordon and co...

     
  17. garyi

    garyi leave blank

    To be fair these laptops here are for homework for the kids etc, no heavy lifting, but there were never capable of it anyhow.
     
  18. Darth Vader

    Darth Vader From the Dark Side

    Well blow me down!

    I don't know whether M$ have had a change of heart or maybe accidentally discovered something - serendipity?

    Well I made a fresh copy of a Windows 11 Pro insider beta that runs in a VM on my desktop onto an SSD USB drive as a Win-2-Go drive and booted up my 2014 Macbook Air with it and left it to run via an Ethernet cable so that it could pick up any necessary drivers such as the WiFi adapter from the M$ servers. Meanwhile I ran a Win 11 upgrade on the VM that sat on my desktop. That went surprisingly well and left so far as I can tell everything as it was - installed apps etc.

    After a while I noticed that the Win-2-Go beta version running on the Apple had updates ready so I sent it off and left it doing its own thing and when Windows came back up the version had changed from Dev to 21H2 Build 22000.194! An automatic and without asking upgrade and on a Win-2-Go USB SSD and a none compliant computer!

    Interesting,

    DV
     
  19. garyi

    garyi leave blank

    Maybe its the VM, within a VM, within a VM inception got it confused?
     
    gintonic likes this.
  20. slavedata

    slavedata pfm Member

Share This Page





Advertisement


  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice