Advertisement



  1. Things you need to know about the new ‘Conversations’ PM system:

    a) DO NOT REPLY TO THE NOTIFICATION EMAIL! I get them, not the intended recipient. I get a lot of them and I do not want them! It is just a notification, log into the site and reply from there.

    b) To delete old conversations use the ‘Leave conversation’ option. This is just delete by another name.
    Dismiss Notice

Pro-Ject Pre Box S2 digital DAC

Discussion in 'audio' started by miero, May 9, 2017.

  1. youreffer

    youreffer Member

    Hi,skanderborg!

    Thanks for the help and support.

    The focus with repeated firmware 2.12 I performed successfully about 2 weeks ago.
    Alas, it didn’t get better, the relay connection time did not decrease.
     
  2. skanderborg

    skanderborg Member

    Hi youreffer,
    in this case, a reputable dealer/producer should change the device with a perfect one.
    Good luck!
     
  3. skanderborg

    skanderborg Member

    Hi all,
    a few days ago I had a problem with my PB S2D. At a sampling frequency of 44.1 kHz and its multiples (88.2 kHz, 176.4 kHz, 352.8 kHz) everything worked normally.
    But at a sampling frequency of 48 kHz and its multiples (96 kHz, 192 kHz, 384 kHz, 768 kHz) the sound was totally distorted, but the display indicated the correct sampling frequency.
    I tried firmware reinstall, windows driver reinstall, different computer - all without success.
    The next day I turned on the device and everything was fine on all sampling frequencies.
    I think there was some problem with the oscillator synchronization, but it has not happened again.
    Does anyone have a similar experience?
     
  4. JensenHealey

    JensenHealey pfm Member

    No. Mine works perfectly well.
     
  5. skanderborg

    skanderborg Member

    Mine too - currently. I hope that this will be the case even after the end of the warranty period :).
     
  6. MisterJK

    MisterJK Member

    I'm hoping the S2 Digital gurus can provide some assistance.

    My Pre Box can decode and play an MQA stream with no problem at all. But if I try to play a normal everyday MP3 or FLAC at 44.1kHz AFTER playing a higher quality file, it distorts and sounds like chipmunks.

    The higher quality file or stream doesn't even have to be an MQA, it could be a slightly better radio stream, but when I try to play average FLAC after that...chipmunks.

    I have found every bit of posts and research on the net about this equipment, and have made the recommended changes: Run on any filter than Optimal Transient and use the power cord even when using the USB from the Ultra streamer. It made no difference.

    I've had the S2 Digital almost a year, and it's always had this issue. However it wasn't much of a bother since I always played average FLAC rips.

    But now I have ROON and Tidal HiFi to stretch the S2 Digitals legs and it's failing on the "easy" stuff.

    Any suggestions are very welcome. Thanks!
     
  7. Stunsworth

    Stunsworth pfm Member

    Ditch Tidal and use Qobuz.

    Only joking, I have the same DAC. There are a couple of MQA albums on Qobuz and when I tried playing them I didn’t have the issues you describe.

    After saying that I use Roon with HQPlayer, so the signal chain is probably different to yours.
     
  8. DimitryZ

    DimitryZ pfm Member

    There was a firmware update a while back that seems to have fixed a lot of issues. Perhaps checking if you have it installed is a good idea...

    I use it with a streamer playing MQA, Qobuz hires and standard files via USB with no problems.
     
  9. MisterJK

    MisterJK Member

    Mine came with 2.12 installed. I went ahead and reinstalled. Same issue.

    And to clarify, here is my issue:

    Turn on the S2 Digital.
    Play a 44.1 MP3 fine.
    Play a MQA fine.
    Try to play another 44.1 MP3, distortion and high pitched chipmunk voices.

    I removed the S2 and when using a Topping D10, no problems. I can go back and forth between different levels of quality of files and it never messes up, so I'm assuming the issue is the S2 Digital DAC and not the streamer.
     
  10. JensenHealey

    JensenHealey pfm Member

    So...thinking a bit.... if after playing the MQA file, you were to select another input and then go back, do you still get the fault condition in that circumstance?
     
  11. MisterJK

    MisterJK Member

    Not a different input. Same USB input. Just a different quality of file.

    I can't play MP3 or FLAC 44.1 128 all day long. But if I play a MQA, or even a MP3 44.1 160 stream, then go back to play a MP3 44.1 file, I get the distortion.

    It's like the S2 Digital can't retune itself back to play an average MP3.

    But after an hour of playing different formats and qualities to the Topping D10, no problems whatsoever.
     
  12. MisterJK

    MisterJK Member

    I think I just got what you are suggesting: TO use a different input then change back and see what happens. I will try that.
     
  13. MisterJK

    MisterJK Member

    Ok this saga just got really weird. I haven't done the Input change as suggested above. But what I did do is uncouple the S2 Digital from the Pre Box Ultra streamer and put the S2 Digital with my PC.

    When connected to my PC, the S2 Digital exhibited no issues at all. I played mp3, mqa, and FLAC of differing quality levels. The same things that would make the S2 distort when connected to it's Ultra sister the S2 handled easily with my PC!

    I'm honestly shocked. So far the theory is that, inexplicably, the ProJect Ultra Streamer and ProJect S2 Digital DAC won't work together!
     
  14. jamesd

    jamesd pfm Member

    Odd. I play through the Pre-box S2 8 hours a day using Roon, streaming Tidal. I’ve never had a hiccup.

    Is the device set to defaults in Roon? Does Roon recognize it as a Roon-ready device?
     
  15. JohnW

    JohnW pfm member

    Have you tried to update the streamer software? Goto the streamer settings / system Tab and check for updates...

    When you play from your PC, does the indicated Sample rate change on the S2 DAC? I'm wondering of your 48KHz based clock is not happy... (or 44.1KHz) which ever is causing the noise issue.
     
  16. MisterJK

    MisterJK Member

    Yes it does. When used together with the Stream Box S2 Ultra, and when the Pre Box S2 Digital is plugged into my PC
     
  17. MisterJK

    MisterJK Member

    Yes. All updates have been made on the Stream Box and the S2 Digital.

    And yes, when playing from PC to the S2 Digital, the S2 display changes correctly with the file type.
     
  18. MisterJK

    MisterJK Member

    To see if a wild theory of mine may be true, I brought the Stream Box in to the office to hook back up with the Pre Box S2 Digital.

    When I turned them on, the Stream Box plays the chime tone when it's ready, and even that was distorted this time...with no prior playing of a higher quality file first.

    So I switched out the AQ Forest USB cable with a cheaper one. Turned it back on, and the chime was clear. On to testing.

    Admittedly it went the longest without grinding to a halt and distorting, but it finally did, while going from a MQA Tidal stream to a FLAC 44.1 stream.

    And I haven't mentioned this yet. When the S2Digital distorts, the display goes wonky and looks like alien writing. It's locked. Only thing to get it out of it is a reboot.
     
  19. jamesd

    jamesd pfm Member

    Does updating it wipe the whole thing and clear it? Could the software be corrupt?
     
  20. MisterJK

    MisterJK Member

    Even though it was already on 2.12 I updated it again earlier today.
     

Share This Page





Advertisement


  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice