Advertisement



  1. Things you need to know about the new ‘Conversations’ PM system:

    a) DO NOT REPLY TO THE NOTIFICATION EMAIL! I get them, not the intended recipient. I get a lot of them and I do not want them! It is just a notification, log into the site and reply from there.

    b) To delete old conversations use the ‘Leave conversation’ option. This is just delete by another name.
    Dismiss Notice

Avondale AAA5 cdp

Discussion in 'd.i.y.' started by Chops54, Oct 31, 2021.

  1. Chops54

    Chops54 pfm Member

    I need some help as I have no output from my AAA5. I'm assuming either the output stage has gone pop or its in mute. Whilst poking around and taking a few voltage measurements I noticed that R435 is charred. This is the 100R resistor that connects signal ground to safety ground. I'm not sure what would cause such a large current to flow through that resistor but I noticed recently that the transformer was getting quite hot and the varnish was melting. There is some evidence of something where the transformer sits on the pcb and there is some staining on the shelf it was sat on but I'm not sure that came from the transformer. The player fires up ok, plays a disc and the display is working. Any ideas anyone?
     
  2. Mike P

    Mike P pfm Member

    I suggest checking C416 (470uF) which is a very common failure.

    C406, 407, 403 and 405 are often knackered too.
     
  3. Chops54

    Chops54 pfm Member

    Thanks Mike. I've had a look at those caps and there's nothing obvious but I'll start there.
     

Share This Page





Advertisement


  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice