1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Where we are now: The site is back up and running! The character set encoding issue has been fixed so old posts should now look ok. I am currently working on themes/skins etc and I will be deleting the temporary green skin very soon as it has many issues. I will do a very quick variation on the stock blue skin first just to get a light-grey background and san-serif font, and I will set this as default. Later this week I will hopefully add a professional third-party skin in pfm colours (life is way too short to do this crap myself, and I've found one I really like than needs next to no tweaking). We are getting there slowly...
    Dismiss Notice
  3. May I please request people check and update their email address if it is out if date. I ask as I’m getting countless bounce errors as the server fails to send notifications through etc. I’ll eventually figure out how to send these to a black hole somewhere, but it makes sense to address it at source as quite a few folk are obviously not getting the thread and conversations notifications they have set in their preferences.
    Dismiss Notice
  4. Things you need to know about the new ‘Conversations’ PM system:

    a) DO NOT REPLY TO THE NOTIFICATION EMAIL! I get them, not the intended recipient. I get a lot of them and I do not want them! It is just a notification, log into the site and reply from there.

    b) To delete old conversations use the ‘Leave conversation’ option. This is just delete by another name.
    Dismiss Notice

Touch woes - but I'm still optimistic.

Discussion in 'audio' started by honeyquince, Oct 6, 2011.

  1. honeyquince

    honeyquince pfm Member

    Hi there,

    I'm streaming Spotify through my Touch and have realy enjoyed the variety of music available. However I am often plagued by seemingly random re-buffering. I have always used wi-fi and have tried swapping channels in case it was an interference but this doesn't solve the problem. so the next step was to shift to a wired ethernet connection but the touch cannot find a dhcp address. when I assign a static ip address ithe touch says that it cannot find mysqueezebox.com (this is throughpower plugs).

    I hear tales of people having no trouble at all setting up their touch on their ethernet so know it's possible. I can't help feeling that it's something very simple.

    Anyone got any ideas or pointers?

    Many thanks,

    Robert.
     
  2. Jo Sharp

    Jo Sharp Pulls on doors marked push

  3. AndyU

    AndyU pfm Member

    Try a bit of CAT5 cabling directly into your router to rule out your power plugs.
     
  4. firedog

    firedog pfm Member

    I had a similar problem. You need to get the user/password for MYSB.com deleted from your unit.

    Try this: Delete the player on MySB.com (web), Factory Reset the Touch, it should offer to enter new account info (scroll down when it says "we show this player already registered").

    One way or another any SB player *must* be deleted from a MySB.com account in order to re-register that player to a new account.
    Either the original account holder logs in and deletes it or Logitech tech support does it.

    So if that doesn't work, contact Logitech SB support and give them the MAC address of the device (on back) and ask them to delete the device from mySB.com. You should then be able to reset the login as you want.
     

Share This Page