1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Where we are now: The site is back up and running! The character set encoding issue has been fixed so old posts should now look ok. I am currently working on themes/skins etc and I will be deleting the temporary green skin very soon as it has many issues. I will do a very quick variation on the stock blue skin first just to get a light-grey background and san-serif font, and I will set this as default. Later this week I will hopefully add a professional third-party skin in pfm colours (life is way too short to do this crap myself, and I've found one I really like than needs next to no tweaking). We are getting there slowly...
    Dismiss Notice
  3. May I please request people check and update their email address if it is out if date. I ask as I’m getting countless bounce errors as the server fails to send notifications through etc. I’ll eventually figure out how to send these to a black hole somewhere, but it makes sense to address it at source as quite a few folk are obviously not getting the thread and conversations notifications they have set in their preferences.
    Dismiss Notice
  4. Things you need to know about the new ‘Conversations’ PM system:

    a) DO NOT REPLY TO THE NOTIFICATION EMAIL! I get them, not the intended recipient. I get a lot of them and I do not want them! It is just a notification, log into the site and reply from there.

    b) To delete old conversations use the ‘Leave conversation’ option. This is just delete by another name.
    Dismiss Notice

Squeezebox touch double files

Discussion in 'audio' started by neilo7, Jun 18, 2017.

  1. neilo7

    neilo7 One day I'll stop upgrading

    Just wanting to know how to delete older albums that still appear on both my iPeng and never used squeezebox app. I regularly replace MP3 files with flac files on my Nas but I've noticed with the squeezebox touch the older files are still present on the app. With the older squeezebox you could rescan the library and that sort the problem out but the touch doesn't have this option. I've tried wiping the library on the Logitech server and reindexing my Nas but I still get duplicate or ghost albums on my app when I start it up. Can anyone help me out. I use the iPeng app with a synology Nas.
     
  2. Mike Hanson

    Mike Hanson -=> Member <=-

    In the server settings, tell it to "Rescan Library", but don't accept the default scan mode. Instead, tell it to "Clear library and rescan everything".
     
  3. neilo7

    neilo7 One day I'll stop upgrading

    Did that. Still getting duplicates
     
  4. Julf

    Julf Evil brother of Mark V Shaney

    Do you have playlists in the same directory system?
     
  5. neilo7

    neilo7 One day I'll stop upgrading

    No I don't.
     
  6. lennyw

    lennyw Still throwing Eephus pitches

    Is the NAS storing the deleted MP3s in a recycle bin that the SBT is reading?
     
  7. neilo7

    neilo7 One day I'll stop upgrading

    Not sure. I'm going to plug in the old squeezebox later and rescan the library to see if that works. Then put the touch back in.
     
  8. darrenyeats

    darrenyeats pfm Member

    I don't understand the above. Re-scan is a server action - anyway I've always done it via the web interface on the server end. Click 'Settings' at bottom right of home page, then make sure you use the option "Clear library and rescan everything".

    You should be able to get to the web UI via "http://<ip_of_server>:9000".
     
  9. neilo7

    neilo7 One day I'll stop upgrading

    The older squeezebox had a rescan music library option in its menus. I used it when I added new albums to the Nas drive. The squeezebox touch doesn't have this.
     
  10. neilo7

    neilo7 One day I'll stop upgrading

    Fixed the problem. Thanks to all.
     
  11. Man in a van

    Man in a van pfm Member


    It would super,nice,good if you tell "All" how.......just suggesting;):p:)


    Ronnie
     
  12. neilo7

    neilo7 One day I'll stop upgrading


    Sure, It was the Ipeng app that needed refreshed. I didn't think it had the option but it was buried in a few sub-menus. So just the rescan option on that fixed the problem.
     
  13. Man in a van

    Man in a van pfm Member

Share This Page