1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Where we are now: The site is back up and running! The character set encoding issue has been fixed so old posts should now look ok. I am currently working on themes/skins etc and I will be deleting the temporary green skin very soon as it has many issues. I will do a very quick variation on the stock blue skin first just to get a light-grey background and san-serif font, and I will set this as default. Later this week I will hopefully add a professional third-party skin in pfm colours (life is way too short to do this crap myself, and I've found one I really like than needs next to no tweaking). We are getting there slowly...
    Dismiss Notice
  3. May I please request people check and update their email address if it is out if date. I ask as I’m getting countless bounce errors as the server fails to send notifications through etc. I’ll eventually figure out how to send these to a black hole somewhere, but it makes sense to address it at source as quite a few folk are obviously not getting the thread and conversations notifications they have set in their preferences.
    Dismiss Notice
  4. Things you need to know about the new ‘Conversations’ PM system:

    a) DO NOT REPLY TO THE NOTIFICATION EMAIL! I get them, not the intended recipient. I get a lot of them and I do not want them! It is just a notification, log into the site and reply from there.

    b) To delete old conversations use the ‘Leave conversation’ option. This is just delete by another name.
    Dismiss Notice

Pre Raspberry Pi delivery question please.

Discussion in 'audio' started by kennyh, Feb 6, 2017.

  1. rallye666

    rallye666 Active Member

    My setup at the time was either pi & IQ audio DAC into a Creek Destiny 2 amplifier, or a pi & hifiberry digi+ into a Jolida Tube DAC (then to the same amp)

    I definitely preferred the pi as a transport rather then a DAC.

    I was using an HD Plex LPS to power the pi, so not sure on sound differences with the standard supply.

    Theres quite a few boards to choose from nowadays, one is coming soon that has AES digital out, so that will be my upgrade I think.
     
  2. Del monaco

    Del monaco pfm Member

    Well.You are half way to paradise. Treat it as a journey. I bet you were proud of yourself when you got to the web page. It's a paticular area of audio that has a lot to offer if you're prepared to delve into it. If you get it it opens doors to other exciting things. There will be frustrations but I have found that with perseverance these are surmountable and hogely satisfying once accomplished. If you build it you feel a greater sense of ownership and pride, despite the fact that it's just a computer board in a box! After you manage to get the server going you'll probably need to configure your add on Dac. If you go onto the apSqueezelite page you'll find an output tab. If you click on it you may find your Dac named in the list. Then follow the instructions to configure the output. Save. Go to Main page, click back up and then reboot. There is IPeng remote for android I believe but if not there is a remote called Orange Squeeze I believe. I use Apple so may not be 100% on that. Fiddle away but don't stay up too Kate, especially if it takes wing!!
     
  3. Man in a van

    Man in a van pfm Member

    Orange squeeze development seems to have ceased a long time ago.

    There are free apps for both apple and Android.

    This is still being updated and the developer has a thread on the slimdevices forum.

    https://angrygoatapps.com/sqzctrl_android.html

    I run this on a motog 1st gen phone and a Lenovo yoga tab3 (to run the app on a tablet requires an in app purchase)
     
  4. Del monaco

    Del monaco pfm Member

    Thanks Man in Van.More informed advice.
     
  5. Del monaco

    Del monaco pfm Member

    Logitech Squeezebox Controller for android should be fine.
     
  6. tomek

    tomek pfm Member

    +100
     
  7. Man in a van

    Man in a van pfm Member

    This stopped working a couple or three lolipops/marshmellows ago.

    A free solution is to open LMS in a Chrome browser and then tap on the browser "menu" dots in top right corner, select "more tools" from the drop-down, then "add to desktop" and place a short-cut in the Desktop

    Edit: should add, that the fat of finger might find this a tad daunting, lol.
     
  8. Tw99

    Tw99 source last

    I've tried the Logitech app, and Squeezer (free) on Android, and neither work well with LMS 7.9, because of the additional search categories it provides, which mean that the normal AlbumArtist search doesn't work.

    I'm using Orange Squeeze, not found any problems with it so far.
     
  9. Del monaco

    Del monaco pfm Member

    Thanks for this guys.Orange Squeeze looks like it might be the android go to. Kenny,remember to create an account at MySqueezebox.com. This will give you your apps, including Tidal. There are other options with Ickstream but for now this is your best port of call. Once your other bits are configured I'll let you know how to do this.
     
  10. Julf

    Julf Evil brother of Mark V Shaney

    I prefer to simply use the normal LMS web interface on my android laptop.
     
  11. kennyh

    kennyh pfm Member

    First issue hit which I'm googling about now.

    Ipcoreplayer successfully installed, I go to main page and press the Beta tab as suggested. Page does say Squeezelite is running.

    I hit the LMS tab at the top and it goes to the next page but it then says LMS not running.

    So stuck at the moment.

    Loads of options to reboot etc. but don't want to cock things up straight away:D

    Cheers
     
  12. Man in a van

    Man in a van pfm Member


    1)

    Click on Squeezelite settings

    at audio output click on drop down and select your dac hat from the list
    click on save

    Squeezelite wil restart.

    2)
    clcick on main page tab, click on resize FS
    follow instructions and reboot (I think from memory)

    3)
    click on LMS tab, click on install LMS, click on autostart LMS, click on configure LMS
     
  13. kennyh

    kennyh pfm Member

    Many thanks Man in Van. Hopefully I've now got LMS running. Will follow your steps now and report back. Cheers

    PS I want to set it up with the on board iqaudio dac first.
     
  14. JemHayward

    JemHayward pfm Member

    +1 for Orange Squeeze, seems to work fine. The Logitech android app doesn't work at all now, and the Squeeze Ctrl app has a problem with its Chromecast functionality, that they seem unable to fix. I have tried playing via my TV's Chromecast using a LMS plugin, and it works, but any other synchronised players have to run at 16/44.1 and don't seem to be very happy about it. It's ok if I don't sync, but in reality, I rarely need to play music via the TV.
    So, at the moment, even though its not "in development" Orange Squeeze would be my choice.
     
  15. kennyh

    kennyh pfm Member

    Thanks again Man in van, another step closer I hope.

    Think I'm almost there, everything seems fine but I can't log in to my Tidal account on the logitec page to set the app up.

    A red "stop" sign appears, I put my user name and password in but it doesn't seem to recognise it. Any ideas please.

    Just logged in and out of Tidal on laptap so username and password are correct.

    Many thanks

    PS

    If I carry on struggling with Tidal is there a quick way to get some music through it to see if its working?
     
  16. Man in a van

    Man in a van pfm Member




    to check the dac works:
    Turn down your amplifier volume
    on the LMS web gui, click on favourites, add this url

    http://stream-uk1.radioparadise.com/aac-320

    at top right corner select player from drom down.

    Click on Settings, bottom right hand corner and then on the Player tab, select audio> from the basic settings dropdown and at volume control enable 100% output, click save then return to the first screen and hit the play button.
    turn up amp to 11.
    post back if you want instructions for Tidal or wait for Del, you will need an account at MySqueezebox.com (these are free)
     
  17. kennyh

    kennyh pfm Member

    Thanks once more for that, appreciated.

    I will follow those instructions right now and report back. I have in fact just done the account on the Logitec site I think.

    A great help.
     
  18. Man in a van

    Man in a van pfm Member

    For tidal
    log onto mysqueezebox.com
    click on App gallery
    scroll to botom and select Tidal, click on install app
    click on configure and complete.
    go back to the LMS web gui and select settings and click on the MYSqueezebox.com tab and fill in your registration details, restart L MS (you do this from the picoreplayer web page, there is a restart button).
    after restart, refresh the Settings LMS web gui and select the Advanced tab, scroll down and see if Tidal is there (I have not done this part before so I'm not sure if there is anything to "set".
    Go the the first LMS web gui and select My Apps, Tidal should be there . click and see if it works
     
  19. kennyh

    kennyh pfm Member

    Wow, many thanks for all this effort Man. I managed to get your link into the squeezebox favourites but sound came out of laptop instead of hifi.

    I have disabled the realtek soundcard in the laptop now, don't know whether that was needed.

    I'll have another bash now with you Tidal tips.

    Again very much appreciate the help.
     
  20. kennyh

    kennyh pfm Member

    I have to go out for a few hours now.

    What I will do is pick up a new micro sd card, as I don't want to overwrite or corrupt what I've already done.

    I will then flash the IQAUDIO test files on to it just to make sure all is well with the hardware, then I'll continue to try and get Tidal running through Squeeze/picore etc.

    Also realised now that a app for android remote is not essential for me, quite happy using the laptop to control things for now when I eventually set it up.

    Thanks again
     

Share This Page