1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Where we are now: The site is back up and running! The character set encoding issue has been fixed so old posts should now look ok. I am currently working on themes/skins etc and I will be deleting the temporary green skin very soon as it has many issues. I will do a very quick variation on the stock blue skin first just to get a light-grey background and san-serif font, and I will set this as default. Later this week I will hopefully add a professional third-party skin in pfm colours (life is way too short to do this crap myself, and I've found one I really like than needs next to no tweaking). We are getting there slowly...
    Dismiss Notice
  3. May I please request people check and update their email address if it is out if date. I ask as I’m getting countless bounce errors as the server fails to send notifications through etc. I’ll eventually figure out how to send these to a black hole somewhere, but it makes sense to address it at source as quite a few folk are obviously not getting the thread and conversations notifications they have set in their preferences.
    Dismiss Notice
  4. Things you need to know about the new ‘Conversations’ PM system:

    a) DO NOT REPLY TO THE NOTIFICATION EMAIL! I get them, not the intended recipient. I get a lot of them and I do not want them! It is just a notification, log into the site and reply from there.

    b) To delete old conversations use the ‘Leave conversation’ option. This is just delete by another name.
    Dismiss Notice

Linn T-Kable fitting

Discussion in 'd.i.y.' started by onthelevel42, Apr 28, 2007.

  1. onthelevel42

    onthelevel42 Member

    Anyone have experience of fitting a T-Kable lead to an LP12?

    I've fitted one to my LP12 and didn't find it entirely straightforward namely :

    do you have to rotate the P-Clip through 180 degrees?
    do you have to 'cutout' the baseboard (trampolin) to accommodate the extra depth of the P-Clip?

    Cheers
     
  2. zener

    zener fluff

    I used the standard P-clip , didnt use the one supplied with the T-cable , it worked fine and I didnt even have to adjust the springs. I phoned my dealer and asked them how they fitted the clip , they said they used the old ones as they were better, thats is easier to use , so i did the right thing ...Jon
     
  3. onthelevel42

    onthelevel42 Member

    Thanks for that.
    Interesting, I feel that fitting the new P-Clip maybe quite important although I can see that it's easier to use the old one!
     

Share This Page