1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Where we are now: The site is back up and running! The character set encoding issue has been fixed so old posts should now look ok. I am currently working on themes/skins etc and I will be deleting the temporary green skin very soon as it has many issues. I will do a very quick variation on the stock blue skin first just to get a light-grey background and san-serif font, and I will set this as default. Later this week I will hopefully add a professional third-party skin in pfm colours (life is way too short to do this crap myself, and I've found one I really like than needs next to no tweaking). We are getting there slowly...
    Dismiss Notice
  3. May I please request people check and update their email address if it is out if date. I ask as I’m getting countless bounce errors as the server fails to send notifications through etc. I’ll eventually figure out how to send these to a black hole somewhere, but it makes sense to address it at source as quite a few folk are obviously not getting the thread and conversations notifications they have set in their preferences.
    Dismiss Notice
  4. Things you need to know about the new ‘Conversations’ PM system:

    a) DO NOT REPLY TO THE NOTIFICATION EMAIL! I get them, not the intended recipient. I get a lot of them and I do not want them! It is just a notification, log into the site and reply from there.

    b) To delete old conversations use the ‘Leave conversation’ option. This is just delete by another name.
    Dismiss Notice

Help - I turned my nait2 into a radio! :-(

Discussion in 'd.i.y.' started by mathew, Feb 15, 2005.

  1. mathew

    mathew Member

    Hi,
    After converting the phonostage into a line stage using this guide, the left channel (they are of course the other way round in Naim amps) works fine but the right channel hums and hisses, maybe the same as when the amp is idle but much louder.

    When music is playing, you can hear only treble in the right speaker, the level of which is not affected by the volume control but is affected in the usual way by the balance and the input selector.

    All of the inputs now behave like this, the phonos and the DINs.

    When you put your hand near the capacitor (circled in yellow at the bottom right of my pic), the amp hums louder and, if you touch it, it hums very loud and you can hear a radio station through the right speaker! I don't have a tuner BTW.

    NAIT 2 inside

    I think that one of the components must have blown in the preamp, I can't see any bad connections.

    Any help would be much appreciated.

    Thanks,

    Mathew
     
  2. mathew

    mathew Member

    :D :D :D
    I found the problem. Its just a dry solder joint on the balance control.... now I have to take the board out though :(

    Is there any way to bypass the balance control altogether, since I never use it?
     
  3. Paul Dimaline

    Paul Dimaline 12" round member

    Hi Mathew and welcome to the forum.

    Yes you can remove the balance control, HERE is some info.

    There are also some threads on modding the Nait if you do a search.


    Paul.
     
  4. mathew

    mathew Member

    Thanks Paul, I've just finished bypassing the balance pot. It is the same configuration as the 62 pre in your link.

    I'm sure it sounds sharper now I'm using the phono inputs, but its probably more down to the different cable (QED instead of Chord)
     

Share This Page